Networking giant Cisco, has cancelled a regularly scheduled security advisory update for users of IOS software on the company’s routers and switches, citing recent events in Japan.

In an advisory to Cisco customers, the company stated the next bundle of security advisories related to the IOS software, scheduled for 23 March, was cancelled and the company would not release an additional advisory bundle until the next scheduled update in September.

Though the Sendai earthquake and subsequent events in the country had not affected Cisco's ability to disclose security and vulnerability information, the company's product security incident response team (PSIRT) claimed it was concerned customers would be unable to respond to any vulnerabilities affecting equipment, affecting its policy of "equal access" to software patches.

"We are sensitive to the fact that customers globally are impacted directly or indirectly by these events and may not be able to respond effectively to the scheduled disclosure event," the company stated in an advisory.

Although the company discloses individual vulnerabilities for the software and other products when required, the vendor also releases the advisories as bundles twice a year, on the fourth Wednesday of March and September.

According to its advisory listings site, the vendor's last vulnerability advisory for IOS was released with the previous bundle in September last year, with one of the vulnerabilities updated this month.

A separate security advisory issued by Cisco in January warned customers of a potential vulnerability in its content services gateway, allowing customers to gain access to services for free under some configurations of the gateway.