Networks vendor Cisco has issued three patches addressing critical vulnerabilities that could enable attackers to crash networks.

The patches address holes found in equipment designed to run versions 4 and 6 of the internet protocol (IP) standard.

The routing and switching systems patches will protect networks against such a attack, but the vendor said it wasn’t aware that the flaw had been actively exploited as yet. But yesterday’s move was seen as important to maintaining the integrity of the many internet service providers (ISPs) who rely on Cisco networking kit to deliver their services.